VirtualBox

Ticket #6259 (closed defect: duplicate)

Opened 4 years ago

Last modified 4 years ago

Not possible to boot from 5th and beyond attached disk on SATA controller from Boot Menu

Reported by: MuffinFlavored Owned by:
Priority: minor Component: other
Version: VirtualBox 3.1.4 Keywords:
Cc: Guest type: other
Host type: other

Description

Steps to reproduce:

  1. Attach a SATA controller to the virtual machine
  2. Attach 5 virtual disks to the controller
  3. Boot the virtual machine, but press F12 "to select the boot device"
  4. See the following output:

Detected Hard disks:
AHCI controller:
1) Primary Master
2) Primary Slave
3) Secondary Master
4) Secondary Slave

Change History

comment:1 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #1676.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use