VirtualBox

Ticket #6256 (closed defect: duplicate)

Opened 4 years ago

Last modified 4 years ago

Copy/Paste in Mac Address field on Networking tab causes a crash

Reported by: MuffinFlavored Owned by:
Priority: major Component: GUI
Version: VirtualBox 3.1.4 Keywords:
Cc: Guest type: other
Host type: Windows

Description

Steps to reproduce: Open VirtualBox Click on a virtual machine, then click Settings Click on Networking Click on the arrow which expands the "Advanced" panel Select all text in the Mac Address field Right click, Copy Right click, Paste.

VirtualBox GUI stops responding and must be killed.

Change History

comment:1 Changed 4 years ago by fgrieu

I have this very problem with VirtualBox-3.1.4-57640-Win on a XP SP3 host.

It seems to occur for at least some other fields, including the email or password field (I don't know for sure) in the user registration dialog.

I never had that problem with VirtualBox-3.1.2-56127-Win

comment:2 Changed 4 years ago by maxwellbloch

I also am seeing this problem on a Windows Vista Home Premium 64-bit (SP2) host. [VirtualBox-3.1.4-57640-Win]

comment:3 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #4491.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use