VirtualBox

Ticket #6252 (closed defect: fixed)

Opened 4 years ago

Last modified 3 years ago

Constant freezes of VirtualBox guest

Reported by: abcuser Owned by:
Priority: major Component: other
Version: VirtualBox 3.1.4 Keywords:
Cc: Guest type: Linux
Host type: Windows

Description

Hi,
on Windows XP SP3 host I am using VirtualBox 3.1.4 and running guest Ubuntu 9.10.

When guest is started VirtualBox is using about 4% CPU. And at some stage guest freezes (I know this because music player inside guest stops playing and any click on any window does not produce any response). When I switch back to host I see 35-40% of CPU is being used by VirtualBox process. The only way I can solve the problem is to power-down guest.

I attached log file from this computer.

P.S. The same problem I have on Ubuntu 8.04 LTS host and Windows XP guest running VirtualBox 3.1.2 in headless mode, but on this computer guest freezes one's per two to three days, but always when some minor task is done.

I never experienced such a problem using VBox pre 3.1 release.

On forum  http://forums.virtualbox.org/viewtopic.php?f=1&t=28174 sandervl said I should report a bug.
Regards

Attachments

VBox.log Download (62.9 KB) - added by abcuser 4 years ago.
vbox log
guest_settings.PNG Download (56.9 KB) - added by abcuser 4 years ago.
guest settings

Change History

Changed 4 years ago by abcuser

vbox log

Changed 4 years ago by abcuser

guest settings

comment:1 Changed 4 years ago by abcuser

Today I have installed 3.1.6 and problem still persists.

comment:2 Changed 4 years ago by abcuser

Four days ago I have installed Ubuntu 10.04 inside unchanged VirtualBox environment on the same host and I have absolutely no problem at all. This bug report is probably some problem in Ubuntu 9.10 with VirtualBox combination.

Now in Ubuntu 10.04 sometimes VirtualBox still uses 100% CPU on host, but when I do a heavy load but guest newer gets irrespective for more then second or so, which is understandable because of heavy load.

I don't user Ubuntu 9.10 guest anymore, so I don't need a solution for this problem anymore. I think this bug report can be closed.

Thanks for help and thanks for making such a wonderful product.

comment:3 Changed 3 years ago by abcuser

I have found that this bug report is still opened. I haven't noted this problem for very long time. It may be related to my guest (that I am no longer using, I use Ubuntu 10.10 now) or it was fixed in some of VBox v3.2 series.

This bug report can be closed. Thanks for help.

comment:4 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

Thanks for the feedback.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use