VirtualBox

Ticket #6239 (closed defect: duplicate)

Opened 4 years ago

Last modified 4 years ago

Upgrade from 3.1.2 to 3.1.4 in causes USB HID devices to stop being seen by VM

Reported by: supremedalek Owned by:
Priority: minor Component: USB
Version: VirtualBox 3.1.4 Keywords:
Cc: Guest type: Linux
Host type: other

Description

VM host is OSX 10.6.2. Texted VMs (guests) were ubuntu linux and XP32.

In 3.1.2 on OSX, to access the USB HID devices I would

  • Create a device filter for the said device
  • Boot vm.
  • Disconnect the device (probably could be done once the filter was created).
  • Once vm is up and running, connect the device.
  • USB device is now seen as accessible under Devices->USB Devices

Once I upgraded to 3.1.4, the USB device is now grayed out under Devices->USB Devices no matter what I do.

Change History

comment:1 Changed 4 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #6251

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use