VirtualBox

Ticket #6234 (closed defect: duplicate)

Opened 4 years ago

Last modified 4 years ago

regression between 3.1.2 and 3.1.4: USB devices not automatically captured by guest OS

Reported by: meiser Owned by:
Priority: major Component: USB
Version: VirtualBox 3.1.4 Keywords:
Cc: Guest type: Windows
Host type: Linux

Description

In 3.1.4, USB devices are not automatically captured by the guest OS. Removing the filter and re-adding it doesn't solve the issue. This worked fine in version 3.1.2.

It's also recognized by others, see  http://article.gmane.org/gmane.comp.emulators.virtualbox.general/8252

Attachments

VBox-3.1.2.log Download (48.9 KB) - added by meiser 4 years ago.
VBox log from 3.1.2

Change History

Changed 4 years ago by meiser

VBox log from 3.1.2

comment:2 Changed 4 years ago by ramshankar

  • Status changed from new to closed
  • Resolution set to duplicate

This is a duplicate of bug #6262

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use