VirtualBox

Ticket #619 (closed defect: duplicate)

Opened 7 years ago

Last modified 7 years ago

screen goes black

Reported by: etw98 Owned by:
Priority: critical Component: other
Version: VirtualBox 1.5.0 Keywords:
Cc: Guest type: other
Host type: other

Description

I updated the GuestAdditions to 1.5.0. When I started to play Tropico, the screen went black. Even though I could not see anything, I could move my mouse around and select items (based upon sounds). This may be related to DirectDraw in 1.5.0. I rolled back the video driver to 1.4.0 and everything worked again, without the Seamless feature.

Change History

comment:1 Changed 7 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of 618.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use