VirtualBox

Ticket #6149 (closed defect: duplicate)

Opened 4 years ago

Last modified 4 years ago

unable to unmount host cd drive VERR_DEV_IO_ERROR ubuntu

Reported by: cornbread Owned by:
Priority: critical Component: virtual disk
Version: VirtualBox 3.1.2 Keywords:
Cc: Guest type: Linux
Host type: Windows

Description

This is happening to all of my windows guests windows xp and windows 7 32 bit and 64 bit on ubuntu 64.

The only way I've found to unmount a disk after mounting is to shutdown the system and go into the settings and set the drive from host to none.

Attachments

Hollydows-2010-01-11-21-30-47.log Download (61.9 KB) - added by cornbread 4 years ago.

Change History

Changed 4 years ago by cornbread

comment:1 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #5965.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use