VirtualBox

Ticket #6146 (closed defect: duplicate)

Opened 4 years ago

Last modified 4 years ago

Shared folder access very slow - Windows guest, Linux host.

Reported by: crimsonflame123 Owned by:
Priority: major Component: shared folders
Version: Keywords:
Cc: Guest type: Windows
Host type: Linux

Description

Configuration-

Host: Fedora 12

Guest: Windows XP SP2

I have a shared folder with RW access between my host and guest. With VirtualBox 3.1.4 Beta 1 (and in Beta 2), I noticed that the guest speed of access for the shared folder is absymally slow... Files inside the folder take a lot of time to open up when clicked. Saving a file in the folder produces similar effects. Clearly a regression since 3.1.2.

Attachments

VBox.log Download (44.3 KB) - added by crimsonflame123 4 years ago.
VirtualBox Log

Change History

Changed 4 years ago by crimsonflame123

comment:1 Changed 4 years ago by sunlover

  • Status changed from new to closed
  • Resolution set to duplicate

The VBox.log shows that you have old guest additions. Please install additions 3.1.4.

The ticket is a duplicate of 1728:  http://www.virtualbox.org/ticket/1728

You may also want to change the guest's 'lmhosts' as described in comment "2009-11-23 08:42:58 changed by sunlover" in the ticket 1728. Do not forget to reboot the guest after changing 'lmhosts'.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use