VirtualBox

Ticket #6144 (closed defect: duplicate)

Opened 4 years ago

Last modified 4 years ago

XP guest freezing on VB 3.1.2 PUEL

Reported by: tyctor Owned by:
Priority: critical Component: other
Version: VirtualBox 3.1.2 Keywords:
Cc: Guest type: Windows
Host type: Linux

Description

host: Ubuntu 9.10 64bit with VirtualBox 3.1.2 PUEL guest: windows XP 2GB RAM, 128MB for graphics

i have problem with guest freezing and Virtualbox permanently takes 100% CPU on host. guest have IO APIC disabledhost: Ubuntu 9.10 64bit with VirtualBox 3.1.2 PUEL guest: windows XP 2GB RAM, 128MB for graphics

i have problem with guest freezing and Virtualbox permanently takes 100% CPU on host.

i have started forum thread here:  http://forums.virtualbox.org/viewtopic.php?f=2&t=27493&p=123460

Attachments

VBox.log.gz Download (30.1 KB) - added by tyctor 4 years ago.

Change History

Changed 4 years ago by tyctor

comment:1 Changed 4 years ago by tyctor

sorry pasted twice...

host: Ubuntu 9.10 64bit with VirtualBox 3.1.2 PUEL guest: windows XP 2GB RAM, 128MB for graphics

i have problem with guest freezing and Virtualbox permanently takes 100% CPU on host.

i have started forum thread here:  http://forums.virtualbox.org/viewtopic.php?f=2&t=27493&p=123460

comment:2 Changed 4 years ago by tyctor

it seems like that problem was caused by ubuntu host (9.10) problem is solved after downgrade to 8.04...

comment:3 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #6250. Please apply the fix as proposed there.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use