VirtualBox

Ticket #6109 (closed defect: duplicate)

Opened 4 years ago

Last modified 4 years ago

Booting Windows 7 results in !!Assertion Failed!!

Reported by: sammyshome@… Owned by:
Priority: critical Component: other
Version: VirtualBox 3.1.2 Keywords:
Cc: Guest type: Windows
Host type: Linux

Description

The host machine is running Fedora 11 x86_64. It seems that out of nothing Windows 7 has stoped booting. No changes/updates/etc. have been made to the host nor to the guest. But booting Windows 7 in "Protected Mode" seems to work. I have tried to stop/disable the vbox guest addition service as well as any antivirus service with no luck


!!Assertion Failed!!

Expression: cRefs == PGMPOOL_TD_CREFS_PHYSEXT

Location : /home/vbox/vbox-3.1.2/src/VBox/VMM/VMMAll/PGMAllPool.cpp(3848) void pgmPoolTrackPhysExtDerefGCPhys(PGMPOOL*, PGMPOOLPAGE*, PGMPAGE*)

cRefs=0 pPhysPage=Z--:RAM:00015a405000:0000000:-0000 pPage=00007f611523e810:{.idx=162}


Attachments

VBox.log Download (43.2 KB) - added by sammyshome@… 4 years ago.
VBox.2.log Download (43.1 KB) - added by sammyshome@… 4 years ago.
latest log corresponding to the mentioned beta version

Change History

Changed 4 years ago by sammyshome@…

comment:1 Changed 4 years ago by sandervl73

Could you try again with 3.1.4 beta 1? ( http://forums.virtualbox.org/viewtopic.php?f=15&t=27300)

comment:2 Changed 4 years ago by sammyshome@…

Thanks for your reply. Tried this beta version with the same result...

comment:3 Changed 4 years ago by sandervl73

Please do not paste log files here. It makes the whole ticket unreadable. Attach them instead.

Changed 4 years ago by sammyshome@…

latest log corresponding to the mentioned beta version

comment:4 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #4940.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use