VirtualBox

Ticket #6075 (closed defect: fixed)

Opened 4 years ago

Last modified 4 years ago

Audio slowed down

Reported by: greenrd Owned by:
Priority: major Component: audio
Version: VirtualBox 3.1.2 Keywords:
Cc: Guest type: Linux
Host type: Mac OS X

Description

This is with OSE.

Audio output from the guest (regardless of whether I use alsa or pulseaudio inside the guest) sounds slowed down. If you compare the same song played in the guest and the host, it sounds slower when played in the guest.

I have my guest soundcard configured as AC97.

This was a problem in previous VirtualBox versions too (when the sound worked at all).

Change History

comment:1 Changed 4 years ago by greenrd

Works now in VirtualBox 3.2.6. It might have been caused by a workaround I tried for a previous audio problem.

comment:2 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

Thanks for the feedback, closing.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use