VirtualBox

Ticket #6053 (closed defect: obsolete)

Opened 6 years ago

Last modified 4 weeks ago

Microsoft Access database corruption in VB share folders (reopen the issue)

Reported by: suez-zeus Owned by:
Priority: major Component: shared folders
Version: VirtualBox 3.1.2 Keywords: microsoft access database corruption repair locking
Cc: Guest type: Windows
Host type: Windows

Description

Host is Windows 2003 server. VM client is Windows XP SP3. The compact and repair database menu from MS Access 2003 doesn't work correctly. Corruption occurs if 2 users (maybe also with just one) write at the database. Share folders in any VB version works as intended. I provide a screenshot and 4 log files in a zip. The database work justs fine with common MS shares (network shares) over the LAN. Seems that file locking functions doesn't work in VB share folders.

Attachments

ms_access_log.zip Download (65.7 KB) - added by suez-zeus 6 years ago.

Change History

Changed 6 years ago by suez-zeus

comment:1 Changed 6 years ago by suez-zeus

Host is Windows 2003 server. VM client is Windows XP SP3. The compact and repair database menu from MS Access 2003 doesn't work correctly. Corruption occurs if 2 users (maybe also with just one) write at the database. In any VB version, share folders doesn't work as intended. I provide a screenshot and 4 log files in a zip. The database work justs fine with common MS shares (network shares) over the LAN. Seems that file locking functions doesn't work in VB share folders.

comment:2 Changed 4 weeks ago by frank

  • Status changed from new to closed
  • Resolution set to obsolete
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use