VirtualBox

Ticket #6040 (closed defect: duplicate)

Opened 4 years ago

Last modified 4 years ago

"Check for Updates" doesn't use proxy server

Reported by: write2david Owned by:
Priority: major Component: GUI
Version: VirtualBox 3.1.2 Keywords:
Cc: Guest type: other
Host type: Windows

Description

I cannot do "Check for Updates" (under the Help menu, Windows version) because VirtualBox doesn't honor the OS proxy server setting, and doesn't offer a place to enter my proxy info manually into VirtualBox.

Change History

comment:1 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #2870.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use