VirtualBox

Ticket #6033 (closed defect: duplicate)

Opened 4 years ago

Last modified 4 years ago

Time Running Fast in Windows 7 x64 Guest On Windows 7 x64 Host

Reported by: saberman Owned by:
Priority: minor Component: other
Version: VirtualBox 3.1.2 Keywords:
Cc: Guest type: Windows
Host type: Windows

Description

Host: Windows 7 Ultimate x64 Guest: Windows 7 Ultimate x64

The guest is a development machine that I leaving running. The VM has been running for approximately 34 hours and the clock is approximately 7 hours fast.

The host's clock is running correctly.

Change History

comment:1 Changed 4 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #5872.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use