VirtualBox

Ticket #6026 (closed defect: fixed)

Opened 4 years ago

Last modified 4 years ago

audio does not sync to video (audio lags behind) in XP guest on VB3.1.2 on Fedora 12 host

Reported by: fudgeboy Owned by:
Priority: major Component: audio
Version: VirtualBox 3.1.2 Keywords: buffering, sync, video
Cc: Guest type: other
Host type: other

Description

Playing any kind of video results in the audio noticeably lagging behind the video. This happens in all applications; youtube is a quick way to verify the problem.

Both video and audio are smooth, but the audio lags behind. Maybe there is some buffering between the guest and the host that causes a delay here?

This is a total killer for video editing, which is my main reason for using VirtualBox. It is not practical to edit videos under VB because I can't tell whether I'm producing properly synchronized video or not.

I am running a 32-bit XP guest on a Fedora 12 host. This is with VB3.1.2, but it has been a problem right back as far as I can remember (at least back to Fedora 9, and VB2.x). I don't know whether the same problem exists with other hosts and other guests.

Ta.

James

Attachments

VBox.log Download (79.6 KB) - added by fudgeboy 4 years ago.

Change History

Changed 4 years ago by fudgeboy

comment:1 Changed 4 years ago by greenrd

You say the audio is "smooth", but is it audibly slowed down? Or is it a very subtle difference in speed that can't be noticed by the human ear?

comment:2 Changed 4 years ago by fudgeboy

No, it's not slowed down. Audio and video stay with a fixed distance between them throughout.

The effect is exactly as if there were some audio buffering that is introducing a delay, though I've no idea if that is what's going on.

comment:3 Changed 4 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to fixed

Retry with 3.2.10 please.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use