VirtualBox

Ticket #5987 (closed defect: duplicate)

Opened 4 years ago

Last modified 4 years ago

VBox GuestAdditions does not install neither on Slitaz 2.0 neither on Slitaz 2.0 cooking -> duplicate of #5833

Reported by: meanpt Owned by:
Priority: major Component: guest additions
Version: VirtualBox 3.1.2 Keywords:
Cc: Guest type: Linux
Host type: Windows

Description

Slitaz 2.0 stable and Slitaz 2.0 cooking running as guests on a Windodws Vista host.

Problem:

  1. Neither guests installs Guests Additions
  2. Despite being installed the next:

make linux-headers gcc binutils glibc-dev gcc make

Slitaz 2.0 stable still requests submitting a bug ticket

Slitaz 2.0 cooking still requests build and header files for the kernell

Attachments

XterminalMessagingSliTazStable.png Download (103.9 KB) - added by meanpt 4 years ago.
VBox messaging on the Xterminal for Slitaz 2.0 stable

Change History

Changed 4 years ago by meanpt

VBox messaging on the Xterminal for Slitaz 2.0 stable

comment:1 Changed 4 years ago by michael

  • Status changed from new to closed
  • Resolution set to duplicate
  • Summary changed from VBox GuestAdditions does not install neither on Slitaz 2.0 neither on Slitaz 2.0 cooking to VBox GuestAdditions does not install neither on Slitaz 2.0 neither on Slitaz 2.0 cooking -> duplicate of #5833

Marking this a duplicate of #5833.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use