VirtualBox

Ticket #5975 (closed defect: duplicate)

Opened 4 years ago

Last modified 4 years ago

Temporary loss of keyboard focus in seamless mode, dual screen, Ubuntu -> duplicate of #3894

Reported by: steppnav Owned by:
Priority: minor Component: other
Version: VirtualBox 3.1.2 Keywords: keyboard
Cc: Guest type: Windows
Host type: Linux

Description

Minor irritation:

Laptop running latest Ubuntu with Windows Home image in VB 3.1.2. Running the vm in fullscreen or seamless modes on the attached monitor. Sometimes the vm stops taking key strokes. I click in the non-vm laptop screen on a window and then back to the vm and the keyboard then works.

Change History

comment:1 Changed 4 years ago by cornbread

same as Ticket #3894

comment:2 Changed 4 years ago by michael

  • Status changed from new to closed
  • Resolution set to duplicate
  • Summary changed from Temporary loss of keyboard focus in seamless mode, dual screen, Ubuntu to Temporary loss of keyboard focus in seamless mode, dual screen, Ubuntu -> duplicate of #3894

Marking this as a duplicate of #3894, but please re-open if you disagree.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use