VirtualBox

Ticket #5956 (closed defect: fixed)

Opened 4 years ago

Last modified 4 years ago

Mouse Pointer Integration, in Ubuntu 10.04 (alpha), don't run

Reported by: marco.pallotta Owned by:
Priority: minor Component: guest additions
Version: VirtualBox 3.1.0 Keywords:
Cc: Guest type: Linux
Host type: Linux

Description

After installing Guest Additions (installed with all drivers) discovered that mouse pointer integration doesn't run on latest Ubuntu 10.04 (alpha). So to "free" the mouse from being captured by the guest OS you have always to press the Host Key.

Tested with VirtualBox 3.1.0 r55467

Attachments

VBox.log.gz Download (6.5 KB) - added by marco.pallotta 4 years ago.

Change History

Changed 4 years ago by marco.pallotta

comment:1 Changed 4 years ago by Perryg

Temporary work around is to edit or create /etc/X11/xorg.conf and add the following

Section "InputDevice"
        Identifier  "VBoxMouse"
        Driver      "vboxmouse"
        Option      "CorePointer"
EndSection

comment:2 Changed 4 years ago by michael

Ticket #6294 has been marked a duplicate of this one.

comment:3 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

Should be fixed some time ago. Please use VBox 3.2.6 and the corresponding Guest Additions.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use