VirtualBox

Opened 15 years ago

Closed 11 years ago

#5930 closed defect (obsolete)

USB devices doesn't work on Vista Home Premium 64bits Host

Reported by: Cleber Owned by:
Component: other Version: VirtualBox 3.1.2
Keywords: usb, usb device, vista home premium Cc:
Guest type: Linux Host type: Windows

Description (last modified by Frank Mehnert)

My host is Windows Vista Home Premium 64 Bits. I'm using VirtualBox 3.1.2 and the USB support doesn't work. I've made tests with Ubuntu 9.10 32bits and Windows XP 32bits guests. I´ve tried lots of workarounds to fix this issue but none of them solved the problem.

Attachments (2)

vboxlog-winxp-2010-01-07-18-14-12.log (40.5 KB ) - added by Cleber 15 years ago.
the vbox log file
error-screen.jpg (86.0 KB ) - added by Cleber 15 years ago.
the error screen

Download all attachments as: .zip

Change History (3)

by Cleber, 15 years ago

the vbox log file

by Cleber, 15 years ago

Attachment: error-screen.jpg added

the error screen

comment:1 by Frank Mehnert, 11 years ago

Description: modified (diff)
Resolution: obsolete
Status: newclosed
Note: See TracTickets for help on using tickets.

© 2023 Oracle
ContactPrivacy policyTerms of Use