VirtualBox

Ticket #591 (closed defect: fixed)

Opened 7 years ago

Last modified 5 years ago

[Linux] GUI: unable to insert CD-image *.ISO

Reported by: Technologov Owned by:
Priority: minor Component: GUI
Version: VirtualBox 1.4.0 Keywords:
Cc: Guest type: other
Host type: other

Description

When I try to insert a new CD image, I can only choose lowercase *.iso but not *.ISO.

This is a Linux GUI bug.

Platform: openSUSE 10.2, VirtualBox 1.4.0.

Needed behavior: The file open dialog should ask for both CD-image (*.iso and *.ISO).

This problem might also apply to *.VDI and virtual floppies.

Change History

comment:1 Changed 7 years ago by Technologov

Ohh... and this bug may affect Mac OS X as well...

-Technologov

comment:2 Changed 6 years ago by sandervl73

  • Priority changed from major to minor

comment:3 Changed 6 years ago by Technologov

This bug may be related to bug #608.

-Technologov

comment:4 Changed 6 years ago by Technologov

This bug is related to bug #398.

-Technologov

comment:5 Changed 6 years ago by Technologov

It is very easily reproducible with *all* versions of VirtualBox under openSUSE 10.3 with KDE3.

It is still not fixed. Please fix.

-Technologov

comment:6 Changed 6 years ago by frank

  • Component changed from other to GUI

This will be fixed when we finally switched to Qt4.

comment:7 Changed 5 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

Should be fixed since 2.0.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use