VirtualBox

Ticket #5907 (closed defect: duplicate)

Opened 4 years ago

Last modified 4 years ago

Loss of keyboard in host UI -> duplicate of #3894

Reported by: reagle Owned by:
Priority: minor Component: other
Version: VirtualBox 3.1.2 Keywords: keyboard
Cc: Guest type: Windows
Host type: Linux

Description

As discussed  here, running Kubuntu 9.10 with XP guest, the keyboard will sometimes stop working in the host UI. It seems to be clearable by exiting VBox (shutdown guest, or suspend) or "Press and release Host key, press and release left-Ctrl seems to clear it."

Change History

comment:1 Changed 4 years ago by reagle

I just lost the keyboard in the host, and tried the alt (host) + ctrl trick and it didn't work. (It sometimes does.) I had to shut down the guest to get keyboard back.

comment:2 Changed 4 years ago by cornbread

same as Ticket #3894

comment:3 Changed 4 years ago by michael

  • Status changed from new to closed
  • Resolution set to duplicate
  • Summary changed from Loss of keyboard in host UI to Loss of keyboard in host UI -> duplicate of #3894

Marking this as a duplicate of #3894, but please re-open if you disagree.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use