VirtualBox

Ticket #5894 (closed defect: obsolete)

Opened 6 years ago

Last modified 5 weeks ago

Creation of host-only interfaces fails.

Reported by: flinz Owned by:
Priority: major Component: other
Version: VirtualBox 3.1.2 Keywords:
Cc: Guest type: Windows
Host type: Windows

Description (last modified by frank) (diff)

Creation of host-only interfaces (File > Preferences > Network) failes with the message:

"Failed to create the host-only network interface"

I tried to repair the installation and also uninstalled, rebooted and reinstalled 3.1.2. The problem is still the same.

Attached the log files from the last installation and the attempt to create the host-only network interface.

Attachments

MSI_and_setupapi_log.zip Download (94.8 KB) - added by flinz 6 years ago.

Change History

Changed 6 years ago by flinz

comment:1 Changed 5 weeks ago by frank

  • Status changed from new to closed
  • Resolution set to obsolete
  • Description modified (diff)
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use