VirtualBox

Ticket #5876 (closed defect: fixed)

Opened 4 years ago

Last modified 4 years ago

have to reinstall VBox regularly

Reported by: aescott Owned by:
Priority: major Component: other
Version: VirtualBox 3.1.0 Keywords:
Cc: Guest type: Windows
Host type: Linux

Description

I am running openSUSE 11.2 x64, using KDE 4.3 as my desktop. My VBox guest is XP.

I regularly find that I need to uninstall and reinstall VBox (3.1.0.55467), after which everything works fine as if nothing had happened (i.e. I don't need to reconnect my VDI - it works without any further intervention).

This is an intermittent issue and seems to happen after rebooting the host, although not always. I have attached the most recent log file.

Attachments

VBox.log.1 Download (55.5 KB) - added by aescott 4 years ago.
VBox log
VBox.log.2.1 Download (55.5 KB) - added by aescott 4 years ago.
VBox log

Change History

Changed 4 years ago by aescott

VBox log

Changed 4 years ago by aescott

VBox log

comment:1 Changed 4 years ago by frank

I don't see an error description. Why do you need to reinstall VBox from time to time? What does not work if you don't reinstall it?

comment:2 Changed 4 years ago by aescott

Nothing works at all - I don't get the GUI to start my virtual machine. Re-installation gives me the GUI and everything works as normal - until the next time when it won't start at all.

comment:3 Changed 4 years ago by frank

Cannot reproduce. Did you already try VBox 3.1.2? You say that at some time, the VBox GUI will refuse to start. Any idea of an action which you did before VBox got unusable? What happens if you try to start the GUI manually, e.g. enter VirtualBox in a terminal window?

comment:4 Changed 4 years ago by aescott

Hi

I don't recall the upgrade to 3.1.2 making any difference. I've usually not done any specific or unique action before trying VBox. I'll try the manual option when I get home and let you know.

Starting to think that it's more likely to be something with my OS/hardw

comment:5 Changed 4 years ago by aescott

Hi

I don't recall the upgrade to 3.1.2 making any difference. I've usually not done any specific or unique action before trying VBox. I'll try the manual option when I get home and let you know.

Starting to think that it's more likely to be something with my OS/hardware settings rather than VirtualBox - it works fine on my office laptop.

comment:6 Changed 4 years ago by aescott

Think that I have resolved the problem.

I had copied my .VirtualBox directory from another PC and it seemed to work once only before needing a reinstall. However, I've since done a clean install and created a new virtual machine and attached the virtual disk to it. That seems to have done the trick - so far....

comment:7 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

So reopen if necessary.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use