VirtualBox

Ticket #585 (closed enhancement: duplicate)

Opened 7 years ago

Last modified 6 years ago

Missing Shared Folder won't let machine start or change config by GUI

Reported by: rari2003 Owned by:
Priority: major Component: other
Version: VirtualBox 1.4.0 Keywords: shared folder
Cc: Guest type: other
Host type: other

Description

Hi there,

when a Virtual Machine use "shared folder" and the folder is moved or not reachable the virtual machine won't start or you won't be able to change the config.

My scenario: VirtualBox running on ms win xp pro. virtual machine os :w2k3 r2. I've used a usb hdd for the shared folder. after i've removed the drive the virtual machine was still running fine. I didn't care and shut down. By the next start VirtualBox noticed me "One Machine is not reachable" or something like that. I changed the machine xml file and removed the "shared folder" entry. Now it's running fine.

And let me say this: A great, usefull and helpfull tool! Thanks a lot! I'll do my best for help!

Change History

comment:1 Changed 6 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #822.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use