Ticket #5833 (closed defect: obsolete)

Opened 7 years ago

Last modified 2 months ago

Installation support for Slitaz GNU/Linux

Reported by: erjo Owned by:
Priority: minor Component: installer
Version: VirtualBox 3.1.2 Keywords:
Cc: Guest type: other
Host type: Linux

Description (last modified by aeichner) (diff)


I have made a patch for installing VirtualBox on my Linux distro ( It would be nice to have installar support for it.




virtualbox_install-3.1.2.u Download (4.8 KB) - added by erjo 7 years ago.

Change History

Changed 7 years ago by erjo

comment:1 Changed 7 years ago by michael

I would prefer some more generic way of handling this if possible - we already have too many different cases for different distributions there, and there are enough distributions out there to make the file completely unreadable :) Any thoughts or ideas?

comment:2 Changed 7 years ago by michael

Ticket #5987 has been marked a duplicate of this one.

comment:3 Changed 7 years ago by erjo


Thanx for reply. Yes that's you are right. but, hélas, I have no idea about a generic way to handle this, and i'm not sure that it is possible. Maybe you can look for an /etc/*[-_]release (for some distro) and include an external <release_name>.conf or something like that.

comment:4 Changed 5 years ago by alehandro

I've done also some changes for VB 4.0.6 for Slitaz please refer to Ticket #7962 for details also, its not full, xorg.conf not yet fixed...

comment:5 Changed 2 months ago by aeichner

  • Status changed from new to closed
  • Resolution set to obsolete
  • Description modified (diff)

Please reopen if still relevant with a recent VirtualBox release.

Note: See TracTickets for help on using tickets.
ContactPrivacy policyTerms of Use