VirtualBox

Ticket #5803 (closed defect: duplicate)

Opened 4 years ago

Last modified 4 years ago

VM does not start after upgrade

Reported by: ToRmoZ Owned by:
Priority: major Component: VMM
Version: VirtualBox 3.1.2 Keywords:
Cc: Guest type: Windows
Host type: Linux

Description

After upgrade from VB 3.0.12 to 3.1.2 VM(windows) does not start with adm-v. In 3.0.12 works

# cat /proc/cpuinfo | egrep flags.*'svm|vmx' flags : fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush mmx fxsr sse sse2 ht syscall nx mmxext fxsr_opt pdpe1gb rdtscp lm 3dnowext 3dnow constant_tsc rep_good nonstop_tsc extd_apicid pni monitor cx16 popcnt lahf_lm cmp_legacy svm extapic cr8_legacy abm sse4a misalignsse 3dnowprefetch osvw ibs skinit wdt

Attachments

VBox.log Download (53.5 KB) - added by ToRmoZ 4 years ago.

Change History

Changed 4 years ago by ToRmoZ

comment:1 Changed 4 years ago by ToRmoZ

Host - Debian Lenny(X64) Guest - Windows XP(X32)

comment:2 Changed 4 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #5639

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use