VirtualBox

Opened 15 years ago

Closed 15 years ago

#5784 closed enhancement (duplicate)

Recognising AMD-V without reinstall on Linux hosts, after kernel upgrade on host.

Reported by: Marko O. Owned by:
Component: host support Version: VirtualBox 3.1.0
Keywords: linux kernel update host AMD-V VT reinstall Cc:
Guest type: Linux Host type: Linux

Description

Having multiple guest VM`s,using XUbuntu 8.04 LTS 64-bit, using AMD-V instructions. Installed VBox 3.1 using .deb repository.

I used it for some time, but I tried to use it again and.. this message appeared . My guess is that it is because I think kernel is updated in release between two installs. It there a way to fix this without uninstalling and re-installing Virtualbox on Linux host?

Attachments (23)

VBoxErr.png (46.9 KB ) - added by Marko O. 15 years ago.
Picture of VM failing to start, after kernel update on linux host
VBox.log (56.9 KB ) - added by Marko O. 15 years ago.
VBox.log.1 (57.3 KB ) - added by Marko O. 15 years ago.
VBox.log.2 (57.6 KB ) - added by Marko O. 15 years ago.
VBox.log.3 (73.8 KB ) - added by Marko O. 15 years ago.
Debian64.xml (5.9 KB ) - added by Marko O. 15 years ago.
Debian64.xml.1.6-linux.bak (3.7 KB ) - added by Marko O. 15 years ago.
VBox.2.log (63.2 KB ) - added by Marko O. 15 years ago.
VBox.3.log (63.2 KB ) - added by Marko O. 15 years ago.
Fedora12Log0
VBox.log.2.1 (67.1 KB ) - added by Marko O. 15 years ago.
Fedora12Log1
VBox.log.2.2 (67.1 KB ) - added by Marko O. 15 years ago.
Fedora12Log2
VBox.4.log (57.3 KB ) - added by Marko O. 15 years ago.
Debian64Log0
VBox.log.3.1 (56.9 KB ) - added by Marko O. 15 years ago.
Debian64Log1
VBox.log.3.2 (57.3 KB ) - added by Marko O. 15 years ago.
Debian64Log2
VBox.log.2.3 (57.6 KB ) - added by Marko O. 15 years ago.
Debian64Log3
VBox.5.log (81.4 KB ) - added by Marko O. 15 years ago.
OpensolarisLog0
VBox.log.4.1 (67.5 KB ) - added by Marko O. 15 years ago.
OpensolarisLog1
VBox.log.4.2 (67.0 KB ) - added by Marko O. 15 years ago.
OpensolarisLog2
VBox.log.3.3 (65.8 KB ) - added by Marko O. 15 years ago.
OpensolrisLog3
Amd-VNotRecognised.png (70.8 KB ) - added by Marko O. 15 years ago.
Amd-VNotRecognised-Fedora64
Amd-VNotRecognised-Debian64.png (33.3 KB ) - added by Marko O. 15 years ago.
Amd-VNotRecognised-Debian64
Amd-VNotRecognised.2.png (70.8 KB ) - added by Marko O. 15 years ago.
Amd-VNotRecognised-Fedora64
Amd-VNotRecognised-Opensolaris.png (89.0 KB ) - added by Marko O. 15 years ago.
Amd-VNotRecognised-Debian64

Download all attachments as: .zip

Change History (27)

by Marko O., 15 years ago

Attachment: VBoxErr.png added

Picture of VM failing to start, after kernel update on linux host

comment:1 by Sander van Leeuwen, 15 years ago

VBox.log is missing.

by Marko O., 15 years ago

Attachment: VBox.log added

by Marko O., 15 years ago

Attachment: VBox.log.1 added

by Marko O., 15 years ago

Attachment: VBox.log.2 added

by Marko O., 15 years ago

Attachment: VBox.log.3 added

by Marko O., 15 years ago

Attachment: Debian64.xml added

by Marko O., 15 years ago

Attachment: Debian64.xml.1.6-linux.bak added

comment:2 by Marko O., 15 years ago

I still can not start any 64-bit VM in Virtualbox on 64-bit Linux machine. I will add more pictures and logs.

by Marko O., 15 years ago

Attachment: VBox.2.log added

by Marko O., 15 years ago

Attachment: VBox.3.log added

Fedora12Log0

by Marko O., 15 years ago

Attachment: VBox.log.2.1 added

Fedora12Log1

by Marko O., 15 years ago

Attachment: VBox.log.2.2 added

Fedora12Log2

by Marko O., 15 years ago

Attachment: VBox.4.log added

Debian64Log0

by Marko O., 15 years ago

Attachment: VBox.log.3.1 added

Debian64Log1

by Marko O., 15 years ago

Attachment: VBox.log.3.2 added

Debian64Log2

by Marko O., 15 years ago

Attachment: VBox.log.2.3 added

Debian64Log3

by Marko O., 15 years ago

Attachment: VBox.5.log added

OpensolarisLog0

by Marko O., 15 years ago

Attachment: VBox.log.4.1 added

OpensolarisLog1

by Marko O., 15 years ago

Attachment: VBox.log.4.2 added

OpensolarisLog2

by Marko O., 15 years ago

Attachment: VBox.log.3.3 added

OpensolrisLog3

by Marko O., 15 years ago

Attachment: Amd-VNotRecognised.png added

Amd-VNotRecognised-Fedora64

by Marko O., 15 years ago

Amd-VNotRecognised-Debian64

by Marko O., 15 years ago

Attachment: Amd-VNotRecognised.2.png added

Amd-VNotRecognised-Fedora64

by Marko O., 15 years ago

Amd-VNotRecognised-Debian64

comment:3 by Marko O., 15 years ago

I reinstalled and it still does not work with 64bit guests, not recognising AMD-V.

comment:4 by Sander van Leeuwen, 15 years ago

Resolution: duplicate
Status: newclosed

Duplicate of #5639.

Note: See TracTickets for help on using tickets.

© 2023 Oracle
ContactPrivacy policyTerms of Use