VirtualBox

Ticket #5765 (closed defect: worksforme)

Opened 4 years ago

Last modified 4 years ago

segfault executing VirtualBox through ssh without X11 forwarding

Reported by: michele_petrazzo Owned by:
Priority: major Component: other
Version: VirtualBox 3.1.0 Keywords:
Cc: Guest type: other
Host type: other

Description

Hi all, like now I'm connecting to a customer server, through ssh, where virtualbox are present and I forget to add the -X switch to the ssh command line and:

srv:/home/vbox# VirtualBox Failed to open the X11 display! Segmentation fault srv:/home/vbox# dmesg | tail -n1 [211691.433193] VirtualBox[11661]: segfault at 50 ip b5a85b64 sp bf9e34c0 error 4 in libselinux.so.1[b5a74000+17000] srv:/home/vbox#

Change History

comment:1 Changed 4 years ago by frank

Can't reproduce this here with Debian/Lenny. Which distribution is that and which VBox package did you install?

comment:2 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to worksforme

No response, closing.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use