VirtualBox

Ticket #5751 (closed defect: obsolete)

Opened 4 years ago

Last modified 5 months ago

Cannot fill out forms in Internet Explorer

Reported by: fcamposmx2000 Owned by:
Priority: major Component: other
Version: VirtualBox 3.0.12 Keywords:
Cc: Guest type: other
Host type: other

Description

When I try to use Internet Explorer Installed on a Windows XP Professional Virtual Machine, I cannot do anything in a page that has a fill form to complete.

Change History

comment:1 in reply to: ↑ description ; follow-up: ↓ 2 Changed 4 years ago by Hachiman

Replying to fcamposmx2000:

When I try to use Internet Explorer Installed on a Windows XP Professional Virtual Machine, I cannot do anything in a page that has a fill form to complete.

Could you please describe more detail, what is broken or give URL that makes problem clear? And please attach the Log?

comment:2 in reply to: ↑ 1 Changed 4 years ago by fcamposmx2000

Replying to Hachiman:

Replying to fcamposmx2000:

When I try to use Internet Explorer Installed on a Windows XP Professional Virtual Machine, I cannot do anything in a page that has a fill form to complete.

Could you please describe more detail, what is broken or give URL that makes problem clear? And please attach the Log?

Thanks in advance.

I'm using VirtualBox in Linux as Host, I installed Windows XP in my guest machine, but if I try to use internet explorer to check something, for example my email trough hotmail, I can't write my email adress nor my password, because the typed keys doesn't enter in any field of the form.

comment:3 Changed 4 years ago by Hachiman

Will try to reproduce.

comment:4 Changed 5 months ago by frank

  • Status changed from new to closed
  • Resolution set to obsolete
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use