Ticket #5714 (closed defect: fixed)

Opened 6 years ago

Last modified 5 years ago

Windows 2000 guest doesn't start

Reported by: vlabmichl Owned by:
Priority: major Component: other
Version: VirtualBox 3.1.0 Keywords:
Cc: Guest type: Windows
Host type: Mac OS X


After I upgraded from 3.0.6 to 3.1.0 I can't bring up an existing Windows 2000 machine.

After the Windows 2000 startup screen with the progressbar disappears I get an blue screen with a "PAGE_FAULT_IN_NONPAGED_AREA" error.

I tried booting in standard as well as in all save modes without success. Also rebooting the Mac OS X (10.5.8) host didn't help.

Because I needed this guest I tried reinstalling 3.0.6. That worked to bring the VM up again...but I still can't use it under 3.1.0.

Change History

comment:1 Changed 6 years ago by rei_vilo

Same problem with W2K guest on a C2D iMac host with OS 10.6.2.

The solution I've found is to uncheck System > Acceleration > Activate VT-x/AMD-V.

Even though, launching the W2K VM is very slow.

comment:2 Changed 5 years ago by Technologov

Can you try 3.2.0 ?

comment:3 Changed 5 years ago by rei_vilo


I tried W2K guest on C2D iMac with Mac OS 10.6.3 with the new release 3.2.0.

Everything runs fine and smoothly with System > Acceleration > Activate VT-x/AMD-V checked or unchecked.

Best regards,

comment:4 Changed 5 years ago by Technologov


Please Close as FIXED.


comment:5 Changed 5 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to fixed

comment:6 Changed 5 years ago by vlabmichl


I finally upgraded to VirtualBox 3.2.4 yesterday and ported the critical Windows2000 VM right now. After some tests I would agree that this bug has been definetly fixed.


  • Michl

comment:7 Changed 5 years ago by frank

Thanks for the feedback!

Note: See TracTickets for help on using tickets.
ContactPrivacy policyTerms of Use