VirtualBox

Ticket #5677 (closed defect: wontfix)

Opened 4 years ago

Last modified 4 years ago

VB 3.1 does not support OSX 10.4

Reported by: peterth Owned by:
Priority: major Component: installer
Version: VirtualBox 3.1.0 Keywords:
Cc: Guest type: other
Host type: Mac OS X

Description

I have tried to run VB 3.1 installer on my Mac with OSX 10.4. The installer says that VB 3.1 is not compatible with versions of OSX lower than 10.5.

Change History

comment:1 Changed 4 years ago by Technologov

Added myself as CC.

-Technologov

comment:2 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to wontfix

That's right. I fear we have to draw a line somewhere. The minimal supported Darwin version for VBox 3.1 is 10.5. We support two versions, Leopard and Snow Leopard. Tiger is deprecated.

comment:3 Changed 4 years ago by Technologov

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use