VirtualBox

Ticket #5536 (closed defect: worksforme)

Opened 4 years ago

Last modified 4 years ago

Wrong desktop nad quicklaunch shortcuts on Win 7 x64 Host

Reported by: guybrush2k Owned by:
Priority: major Component: installer
Version: VirtualBox 3.0.12 Keywords: installation shortcut x64
Cc: Guest type: Windows
Host type: Windows

Description

After install virtualbox on a x64 Windows 7 host shortcuts created on Desktop and QuickLaunch doesn't work.

The problem is wrong destination of shortcut

"C:\Program Files (x86)\Sun\VirtualBox\VirtualBox.exe"

when de host is x64, but de "start in" parameter is correct

"C:\Program Files\Sun\VirtualBox\"

very easy to solve manually but i hope to not have this problem on next versions.

Thanks for this great piece of software!!!

Change History

comment:1 Changed 4 years ago by pentagonik

  • Status changed from new to closed
  • Resolution set to worksforme

Cannot reproduce the problem here; maybe this is an old shortcut from a former installation? Next time you upgrade to a newer version of VBox please try to delete the shortcuts first in order to let the installer re-create them.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use