VirtualBox

Ticket #5528 (closed enhancement: duplicate)

Opened 4 years ago

Last modified 4 years ago

Dock icon should have name of virtual machine

Reported by: meatmanek Owned by:
Priority: minor Component: GUI
Version: VirtualBox 3.0.12 Keywords:
Cc: Guest type: other
Host type: Mac OS X

Description

When I have several virtual machines open, it gets difficult to tell them apart. A simple way to help this might be to have each VM's dock icon have the name of the machine, rather than VirtualBoxVM.

Additionally, when you turn off dock icon previews, you get the generic VirtualBox icon for each machine. Perhaps this could be replaced by the icon as displayed in the VirtualBox GUI (e.g. the butterfly for a windows machine).

Change History

comment:1 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Sounds like a duplicate of #2574.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use