VirtualBox

Ticket #5525 (closed defect: fixed)

Opened 4 years ago

Last modified 4 years ago

legacy solaris install panic on virtualbox for win32

Reported by: ostoneo Owned by:
Priority: critical Component: other
Version: VirtualBox 3.0.12 Keywords: legacy solaris support problem
Cc: Guest type: Solaris
Host type: Windows

Description

I'm Korea Solaris User Group ...chair man..

My name is suk

virtualbox all version is not fixed.

when solaris 8 or solaris 9 install , language select..korean select

solaris 9 system panic.

solaris 8 system is keymap problem..

please..legacy solaris platform support...

thank you.

Change History

comment:1 Changed 4 years ago by Technologov

There were *some* fixes in that regard in VBox 3.1.4.

Note: You need AMD-V or Intel Westmere Class CPU

Retry this and tell us your experience.

-Technologov

comment:2 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

No response, closing.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use