VirtualBox

Ticket #5508 (closed defect: fixed)

Opened 4 years ago

Last modified 3 years ago

First connection to internal SSL site always fails on host machine

Reported by: lonevvolf Owned by:
Priority: major Component: network/hostif
Version: VirtualBox 3.0.12 Keywords:
Cc: Guest type: other
Host type: Windows

Description

After installing VirtualBox, whenever I try to connect to an internal, self-signed SSL-protected website (eg.  https://192.168.10.112), the first connection doesn't go through. I always need to refresh, and then it goes through. Disabling the VirtualBox Host-Only Ethernet Adapter in the device manager "solves" the problem. Some details:

Host: Windows 7 Ultimate x64 Browser: All (Tested at least in Chrome and IE8) No proxy installed All firewalls disabled

I was also able to reproduce this outside of a browser, in a self-written WPF program. The first connection to the server always failed there as well.

Change History

comment:1 Changed 4 years ago by lonevvolf

This seems to be solved in the newest version of VirtualBox. Thanks for taking a look at the ticket. :S

comment:2 Changed 3 years ago by misha

  • Status changed from new to closed
  • Resolution set to fixed

Thanks for the feedback, I'll close the ticket then. Please re-open if needed.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use