Ticket #5505 (closed defect: obsolete)

Opened 8 years ago

Last modified 3 years ago

USB doesn't work

Reported by: ccbru Owned by:
Priority: major Component: USB
Version: VirtualBox 3.0.12 Keywords:
Cc: Guest type: Windows
Host type: Windows

Description (last modified by frank) (diff)

I have a computer running on Vista X64 I created a VM with a W2000 OS

Since few, I can't anymore connect a USB device, it doen't appair on the VM, even if I create a filter.

I tried to disconnect it on Vista.

I tried to activate it with the link, but it appears a bug message.

What happen ?

Thanks for the support


001.jpg Download (66.8 KB) - added by ccbru 8 years ago.
002.jpg Download (41.2 KB) - added by ccbru 8 years ago.

Change History

Changed 8 years ago by ccbru

Changed 8 years ago by ccbru

comment:1 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to obsolete
  • Description modified (diff)
Note: See TracTickets for help on using tickets.
ContactPrivacy policyTerms of Use