VirtualBox

Opened 15 years ago

Closed 15 years ago

#5481 closed defect (fixed)

Centos 5.4 Host + Centos 5.4 guest + clock running faster

Reported by: Hernán Saltiel Owned by:
Component: other Version: VirtualBox 3.0.10
Keywords: Cc:
Guest type: Linux Host type: Linux

Description

Hi! I'm using VirtualBox 3.0.10 running in Centos 5.4. I've installed a CentOS 5.4 guest OS, and I've noticed that the clock of the VM is running almost double the speed of the physical machine. I've installed the VirtualBox additions, but I'm having the same trouble. Is there any workaround for this? I'm running an application server there, and it's very important to keep track of the transactions at the correct time. Thanks, and best regards,

HeCSa.

Change History (5)

comment:1 by Klaus Espenlaub, 15 years ago

This sounds very much like a bug fixed in 3.0.12 if you're talking about 64bit CentOS as guest. That would make it a duplicate of #3135.

comment:2 by Hernán Saltiel, 15 years ago

Hi! I've tried to upgrade all servers with VBox 3.0.12, but nothing happened. Nothing means "nothing"...the VM's didn't boot!!! So, I've downgraded the product to 3.0.10 again. Let me know if there is some workaround about this issue, or what is needed to analyze this more deeply. Thanks, and best regards,

HeCSa.

comment:3 by Frank Mehnert, 15 years ago

Hmm, does the VMs didn't boot mean that no window popped up when you clicked start in the GUI or were there some strange error messages in the guest? Were VBox.log files created? Note that we cannot reproduce such problems with VBox 3.0.12.

comment:4 by Hernán Saltiel, 15 years ago

Hi! The window opened, but after some messages, everithing was frozen. I've solved this upgrading VBox to 3.1.2. Now everything appears to work perfectly! You can close this case, if you want.

Thanks, and best regards.

HeCSa.

comment:5 by Sander van Leeuwen, 15 years ago

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.

© 2023 Oracle
ContactPrivacy policyTerms of Use