VirtualBox

Ticket #5481 (closed defect: fixed)

Opened 4 years ago

Last modified 4 years ago

Centos 5.4 Host + Centos 5.4 guest + clock running faster

Reported by: hecsa Owned by:
Priority: major Component: other
Version: VirtualBox 3.0.10 Keywords:
Cc: Guest type: Linux
Host type: Linux

Description

Hi! I'm using VirtualBox 3.0.10 running in Centos 5.4. I've installed a CentOS 5.4 guest OS, and I've noticed that the clock of the VM is running almost double the speed of the physical machine. I've installed the VirtualBox additions, but I'm having the same trouble. Is there any workaround for this? I'm running an application server there, and it's very important to keep track of the transactions at the correct time. Thanks, and best regards,

HeCSa.

Change History

comment:1 Changed 4 years ago by klaus

This sounds very much like a bug fixed in 3.0.12 if you're talking about 64bit CentOS as guest. That would make it a duplicate of #3135.

comment:2 Changed 4 years ago by hecsa

Hi! I've tried to upgrade all servers with VBox 3.0.12, but nothing happened. Nothing means "nothing"...the VM's didn't boot!!! So, I've downgraded the product to 3.0.10 again. Let me know if there is some workaround about this issue, or what is needed to analyze this more deeply. Thanks, and best regards,

HeCSa.

comment:3 Changed 4 years ago by frank

Hmm, does the VMs didn't boot mean that no window popped up when you clicked start in the GUI or were there some strange error messages in the guest? Were VBox.log files created? Note that we cannot reproduce such problems with VBox 3.0.12.

comment:4 Changed 4 years ago by hecsa

Hi! The window opened, but after some messages, everithing was frozen. I've solved this upgrading VBox to 3.1.2. Now everything appears to work perfectly! You can close this case, if you want.

Thanks, and best regards.

HeCSa.

comment:5 Changed 4 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to fixed
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use