VirtualBox

Ticket #5480 (closed enhancement: duplicate)

Opened 4 years ago

Last modified 4 years ago

Boot from Virtual USB devices

Reported by: kanaida Owned by:
Priority: major Component: other
Version: VirtualBox 3.0.10 Keywords: Boot USB
Cc: Guest type: other
Host type: other

Description

This would come in handly A LOT when making multi-os bootable usb sticks with things like grub. Not to mention I don't think this is implemented in any other virtualization program either.

Change History

comment:1 Changed 4 years ago by kanaida

Forgot to mention, another very cool thing would be making "Virtual USB Drive Images" like the floppy disks, this would be much faster that using a usb stick and with 2 VM's you could easily and quickly test things just by unmounting back and fourth. If you then enable writing that image onto a real USB stick, man you're on to something.

comment:2 Changed 4 years ago by mox

True. Want to test bootable usb-flash, and ...damn..., not implemented! ;too bad, too bad.

comment:3 Changed 4 years ago by Technologov

This is Duplicate of wish #2935

-Technologov

comment:4 Changed 4 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use