VirtualBox

Opened 15 years ago

Closed 15 years ago

#5471 closed defect (worksforme)

libqt4-opengl no longer available on ubuntu 9.04 when installing 3.10 BETA1

Reported by: cary co Owned by:
Component: installer Version:
Keywords: Cc:
Guest type: other Host type: Linux

Description

I'm trying to install 3.10 beta1 on my 64bit Ubuntu 9.04. It needs a dependency libqt4-opengl, but this package is not available on 9.04. Not sure if this is a Ubuntu or VirtualBox problem.

Change History (2)

comment:1 by cary co, 15 years ago

The package appears after a system update.

Sorry. Consider this ticket closed.

comment:2 by Frank Mehnert, 15 years ago

Resolution: worksforme
Status: newclosed
Note: See TracTickets for help on using tickets.

© 2023 Oracle
ContactPrivacy policyTerms of Use