VirtualBox

Ticket #547 (closed defect: fixed)

Opened 7 years ago

Last modified 7 years ago

X11: Window reizie + xinerama problem

Reported by: ideasman42 Owned by:
Priority: minor Component: other
Version: VirtualBox 1.4.0 Keywords: xinerama resize move
Cc: Guest type: other
Host type: other

Description

Im running virtual box on my linux box with 4 screen xinerama and the virtual box window keeps thinking its outside the screen and whenever it resizes (when booting up for instance) it jumps into (onto another screen - the main X11 screen)

Im running Xorg 7.2 and openbox window manager 3.4.4

Iv double checked and its not my window manager, no other windows do this when resizing (mplayer dosnt for instance)

Change History

comment:1 Changed 7 years ago by Technologov

I believe your bug is duplicate of bug #261

-Technologov

comment:2 Changed 7 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to fixed

Try again with 1.5.0 please.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use