VirtualBox

Ticket #5411 (closed defect: duplicate)

Opened 4 years ago

Last modified 4 years ago

VirtualBox crashes often - WinXP SP3 (host), Kubuntu 9.10 (guest)

Reported by: mlpickard Owned by:
Priority: major Component: other
Version: VirtualBox 3.0.10 Keywords:
Cc: Guest type: Linux
Host type: Windows

Description

Hi -

My virtualbox crashes on a regular basis. It seems to be associated with network activity. But nothing in my log looks like an error. Ijust upgraded to 3.0.10 today hoping the problem would go away.

Any thoughts?

Matt

Attachments

VBox.log Download (238.3 KB) - added by mlpickard 4 years ago.
VBox.log.1 Download (41.8 KB) - added by mlpickard 4 years ago.
VBox.log.2 Download (54.4 KB) - added by mlpickard 4 years ago.
VBox.log.3 Download (40.6 KB) - added by mlpickard 4 years ago.

Change History

Changed 4 years ago by mlpickard

Changed 4 years ago by mlpickard

Changed 4 years ago by mlpickard

Changed 4 years ago by mlpickard

comment:1 Changed 4 years ago by mlpickard

Hi -

I just saw another crash (actually several, but I think the latest provides useful information in the log files).

So, I'm attaching all the updated log files.

comment:2 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #5253.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use