VirtualBox

Ticket #5408 (closed defect: fixed)

Opened 4 years ago

Last modified 4 years ago

RHEL 3.9 -- 32-bit SMP guest - keyboard reacts multiple times

Reported by: Technologov Owned by:
Priority: major Component: guest smp
Version: VirtualBox 3.0.10 Keywords:
Cc: Guest type: Linux
Host type: Windows

Description

Host: Windows 7, 64-bit, VBox 3.0.10, Core 2 Q6600, VT-x = on.

RHEL 3.9, 32-bit guest, when running SMP kernel, types several times on single key press, as if timing is broken. All works fine when switching to UP kernel.

For testing you can use CentOS, which is free.

-Technologov, 6.nov.2009.

Attachments

RHEL3 32-bit SMP-2009-11-06-21-32-32.log Download (48.2 KB) - added by Technologov 4 years ago.
RHEL 3 32-bit log.

Change History

Changed 4 years ago by Technologov

RHEL 3 32-bit log.

comment:1 Changed 4 years ago by Technologov

This bug looks related to Bug #4627

-Technologov

comment:2 Changed 4 years ago by sandervl73

  • Component changed from VMM to guest smp

comment:3 Changed 4 years ago by sandervl73

Which CentOS version equals RHEL 3.9?

comment:4 Changed 4 years ago by Technologov

LOL. Funny Question. Same version, of course.

CentOS-3.9-$(ARCH)-DVD.iso

-Technologov, 11.11.2009.

comment:5 Changed 4 years ago by sandervl73

Unable to reproduce. Keyboard works fine in X with CentOS 3.9.

comment:6 Changed 4 years ago by Technologov

Works fine in v3.1.0. Please close.

-Technologov

comment:7 Changed 4 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to fixed
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use