VirtualBox

Ticket #5403 (closed defect: duplicate)

Opened 4 years ago

Last modified 4 years ago

Repeated crashes after installing 3.0.10 (USB causes BSOD)

Reported by: ejscharf Owned by:
Priority: major Component: USB
Version: VirtualBox 3.0.10 Keywords:
Cc: Guest type: other
Host type: other

Description

My host OS is Vista Home Premium, 64 bit. The guest OS is XP Pro, 32 bit. Immediately after updating to VirtualBox 3.0.10, I started getting the "blue screen of death" on both operating systems, when XP boots.

The message on the "blue screen of death" is "IRQ_NOT_LESS_OR_EQUAL."

Several VBox log files are attached.

Thanks for your help.

Attachments

XP Pro-2009-11-06-07-59-23.log Download (35.2 KB) - added by ejscharf 4 years ago.
XP Pro-2009-11-06-08-05-16.log Download (43.9 KB) - added by ejscharf 4 years ago.
XP Pro-2009-11-06-08-11-01.log Download (38.6 KB) - added by ejscharf 4 years ago.
XP Pro-2009-11-06-07-59-23.2.log Download (35.2 KB) - added by ejscharf 4 years ago.
Mini111809-01.dmp Download (264.8 KB) - added by wmwyip 4 years ago.

Change History

Changed 4 years ago by ejscharf

Changed 4 years ago by ejscharf

Changed 4 years ago by ejscharf

Changed 4 years ago by ejscharf

comment:1 Changed 4 years ago by sandervl73

Could you attach a minidump too (see  http://support.microsoft.com/kb/315263)?

comment:2 Changed 4 years ago by ejscharf

Since opening the ticket, I've learned that the crashes have something to do with the virtual USB ports. I disabled the USB, and have not seen any more crashes. I would like to get the USB working, so that I can print from VirtualBox.

comment:3 Changed 4 years ago by sandervl73

  • Component changed from other to USB
  • Summary changed from Repeated crashes after installing 3.0.10 to Repeated crashes after installing 3.0.10 (USB causes BSOD)

Ok, but it would still be useful to attach a minidump here if one was created before.

Changed 4 years ago by wmwyip

comment:4 Changed 4 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #5237

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use