VirtualBox

Ticket #5358 (closed defect: duplicate)

Opened 4 years ago

Last modified 4 years ago

VirtualBox crash with Fedora 11

Reported by: Paul150653 Owned by:
Priority: major Component: other
Version: VirtualBox 3.0.10 Keywords:
Cc: Guest type: Linux
Host type: Linux

Description

Hello - I am using Fedora 11 and VirtualBox 3.0.8_OSE r53138. I had Windows XP and two LINUX Distro's working ok. Then with no reason the other day when I tried to start XP it crashed with the following:

Failed to open a session for the virtual machine XP. Virtual machine XP has terminated unexpectedly during setup. Details: Result Code: NS_ERROR_FAILURE (0x80004005) Component: Machine Interface: IMachine {540dcfda-3df2-49c6-88fa-033a28c2ff85}

And

Kernel driver not installed (rc=-1908)

The VirtualBox Linux kernel driver (vboxdrv) is probably not loaded.

If you installed or VirtualBox OSE package recently you need to restart the computer for the driver to load.

Alternatively, you may attempt to load the driver by issuing the following command with system administrator (root) privileges:

/etc/sysconfig/modules/VirtualBox-OSE.modules

I am unsure how to execute the /etc/sysconfig/modules/VirtualBox-OSE.modules I have run /etc/init.d/vboxdrv setup but it make no difference. I have included a loge file of the error. (( !! 500 Internal Server Error (Maximum attachment size: 400000 bytes) !!))

Change History

comment:1 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #5357.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use