VirtualBox

Ticket #535 (closed enhancement: duplicate)

Opened 7 years ago

Last modified 6 years ago

App-window is opened at position outside my screen (windows-binary)

Reported by: l3dx Owned by:
Priority: minor Component: GUI
Version: VirtualBox 1.4.0 Keywords:
Cc: Guest type: other
Host type: other

Description

Last time vbox was running, I had two monitors in dual-screen. Now, when only running one screen (the computer is rebooted) the application just shows up outside the monitor, in the position where it was closed. Unable to get it back without setting up dual-screen again.

Change History

comment:1 Changed 7 years ago by nosilver4u

This is a Windows problem that I've run into many times. You may be able to go into your Display settings (in Windows), and choose Detach for the second display. Otherwise, this has nothing to do with Virtualbox.

comment:2 Changed 6 years ago by frank

  • Component changed from other to GUI

comment:3 Changed 6 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #1975 (more comments there).

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use