VirtualBox

Ticket #534 (closed defect: fixed)

Opened 7 years ago

Last modified 7 years ago

Tried to create a machine with type L4 -> fixed in SVN

Reported by: syckor Owned by:
Priority: major Component: other
Version: VirtualBox 1.4.0 Keywords: L4
Cc: Guest type: other
Host type: other

Description

Assertion failed: [findMachine (aMachine->data()->mUuid, false , null) == ((nsresult) 0x80070057L)] at '/home/vbox/vbox-HEAD/src/VBox/Main/VirtualBoxImpl.cpp' (3880) in nsresult VirtualBox::registerMachine(Machine*). Please contact the product vendor!.

Fehlercode: 0x80004005 Komponente: VirtualBox Interface: IVirtualBox {d1a2295c-d257-4a4c-a9a6-843d87db6f45}

Change History

comment:1 Changed 7 years ago by sandervl73

  • Summary changed from Tried to create a machine with type L4. to Tried to create a machine with type L4 -> fixed in SVN

We are unable to reproduce this with the current tree.

comment:2 Changed 7 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to fixed
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use