VirtualBox

Ticket #5330 (closed defect: fixed)

Opened 4 years ago

Last modified 4 years ago

windows xp boot stops at mup.sys

Reported by: ashinpan Owned by:
Priority: major Component: other
Version: VirtualBox 3.0.10 Keywords:
Cc: Guest type: Windows
Host type: Linux

Description

I am using windows xp guest on ubuntu jaunty. After updating to virtualbox 3.0.10, windows xp stops booting. When I use the safe mode, it stops at mup.sys

Attachments

vbox.log Download (152.7 KB) - added by ashinpan 4 years ago.

Change History

Changed 4 years ago by ashinpan

comment:1 Changed 4 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to fixed

Duplicate of #5314; download 3.0.10 again. The build was refreshed.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use