VirtualBox

Ticket #5277 (closed enhancement: duplicate)

Opened 4 years ago

Last modified 4 years ago

gui option to create immutable disk

Reported by: isrc Owned by:
Priority: major Component: GUI
Version: VirtualBox 3.0.8 Keywords: immutable disk
Cc: Guest type: other
Host type: Windows

Description

Hi, As suggested on comment 8 of bug  http://www.virtualbox.org/ticket/2772 and on several topics on the forum (see  http://forums.virtualbox.org/viewtopic.php?p=104308#p104308 ), it would be nice to add a GUI option in order to set:

  • a disk as immutable or normal
  • a snapshot of a immutable disk as autoreset={off|on}

Thanks

Change History

comment:1 Changed 4 years ago by Sorceror

Duplicate of ticket #2042.

comment:2 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use