VirtualBox

Ticket #5244 (closed defect: wontfix)

Opened 5 years ago

Last modified 4 years ago

Older VBOXGeustAdditions.iso will remane in VBoxManager after Ugrading to 3.0.8 and can not be deleted.

Reported by: KarlWalser Owned by:
Priority: minor Component: guest additions
Version: VirtualBox 3.0.8 Keywords:
Cc: Guest type: Linux
Host type: Windows

Description

Older VBOXGeustAdditions.iso will remane in VBoxManager after Ugrading to 3.0.8 and can not be deleted. See attached file with documentation.

Attachments

VBox_Manager_Fehler_20091018.pdf Download (286.7 KB) - added by KarlWalser 5 years ago.

Change History

Changed 5 years ago by KarlWalser

comment:1 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to wontfix

Sorry for the late response. The problem is that this CD image is attached to a snapshot. Either you ignore this message (and enable the check box in the warning message window) or you go back to this snapshot, de-attach that CD image from the VM, create a new snapshot and delete the old snapshot.

Actually the problem shouldn't be fatal.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use