VirtualBox

Ticket #5208 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

VBox frontend starts VM on single-click

Reported by: DocB Owned by:
Priority: minor Component: VM control
Version: VirtualBox 3.0.8 Keywords:
Cc: Guest type: other
Host type: Linux

Description

...before that it was on double click, which is much more convenient: If you just select a VM with the mouse to change some settings, it starts immediately. This is quite annoying.

Start on double.click should be default, or at least selectable from the 'general settings'

Change History

comment:1 Changed 5 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #2676.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use